Solution of URI online Judge Extremely Basic Problem 1003 - Simple Sum - by C / C++ Language
URI Online Judge Problem solution
URI online Judge Extremely Basic Problem 1003 - Simple Sum
Read two integer values, in this case, the variables A and B. After this, calculate the sum between them and assign it to the variable SOMA. Write the value of this variable.
Input
The input file contains 2 integer numbers.
Output
Print the variable SOMA with all the capital letters, with a blank space before and after the equal signal followed by the corresponding value to the sum of A and B. Like all the problems, don't forget to print the end of line, otherwise you will receive "Presentation Error"
Solution by "C++" Language:
#include <iostream>
using namespace std;
int main(){
int a,b;
cin>>a>>b;
cout<<"SOMA = "<<a+b<<endl;
return 0;
}
Solution by "C" Language:
#include <stdio.h>
int main(){
int a,b;
scanf("%d%d",&a,&b);
printf("SOMA = %d\n",a+b);
return 0;
}
URI online Judge Extremely Basic Problem 1003 - Simple Sum
Read two integer values, in this case, the variables A and B. After this, calculate the sum between them and assign it to the variable SOMA. Write the value of this variable.
Input
The input file contains 2 integer numbers.
Output
Print the variable SOMA with all the capital letters, with a blank space before and after the equal signal followed by the corresponding value to the sum of A and B. Like all the problems, don't forget to print the end of line, otherwise you will receive "Presentation Error"
Input Samples
|
Output Samples
|
30
10 |
SOMA = 40
|
-30
10 |
SOMA = -20
|
0
0 |
SOMA = 0
|
Solution by "C++" Language:
#include <iostream>
using namespace std;
int main(){
int a,b;
cin>>a>>b;
cout<<"SOMA = "<<a+b<<endl;
return 0;
}
Solution by "C" Language:
#include <stdio.h>
int main(){
int a,b;
scanf("%d%d",&a,&b);
printf("SOMA = %d\n",a+b);
return 0;
}
No comments